Slow API response times for some customers
Incident Report for Clerk.io
Resolved
The issue turned out to be a programming error from a single stores developers effectively launching a DOS attack on api.clerk.io.

The issue has been resolved.
Posted 6 months ago. Jan 04, 2017 - 16:24 CET
Monitoring
Some customers are experiencing slow response times due to heavy load.

We have identified the issue and isolated it to the specific store only.
Posted 6 months ago. Jan 04, 2017 - 16:20 CET