Periodic slowdowns
Incident Report for Clerk.io
Resolved
The issue has been resolved. It was caused by one damaged process on a API server slowing down that server and thus its response time.
Posted Oct 27, 2014 - 21:19 CET
Investigating
We are seeing short periods of slow response times. We are investigating the issue and will be back shortly.
Posted Oct 27, 2014 - 20:57 CET