Service Not Availble
Incident Report for Clerk.io
Resolved
Everything is back online.

We are very sorry for the interruption!
Posted about 1 year ago. Jul 04, 2017 - 08:59 CEST
Identified
Due to an issue while upgrading our infrastructure this morning we had to restart the whole service.

We expect to be available again within 5 minutes.
Posted about 1 year ago. Jul 04, 2017 - 08:56 CEST