Real-time updates temporary disabled
Incident Report for Clerk.io
Resolved
Real-time updates have been re-enabled for a while now and everything is smooth sailing.

We are sorry for the hickup and hope you have a great day :-)
Posted 11 months ago. Feb 27, 2017 - 15:24 CET
Monitoring
Due to a performance bottleneck, we have disabled real-time updates for a short while until the issue is resolved.

Well expect it to be shortly :-)
Posted 11 months ago. Feb 27, 2017 - 14:39 CET