Slow responsitime
Incident Report for Clerk.io
Resolved
Issue is fixed.

A database process had crashed and slowly lead to a queue in queries and thus the slow performance.
Posted over 2 years ago. Feb 15, 2016 - 11:20 CET
Investigating
We are investigating slow responsetimes from our API. We will update here shortly.
Posted over 2 years ago. Feb 15, 2016 - 11:14 CET