DNS issues
Incident Report for Clerk.io
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 20, 2017 - 18:06 CEST
Update
The DNS issue has resolved itself again. No impact on the service or traffic - only in the reporting here on this statuspage.
Posted 9 months ago. Sep 20, 2017 - 18:06 CEST
Monitoring
We are monitoring some DNS issues at the moment.

It's unclear if it's Amazon or the .io top domain - neither are at the moment reporting any issues.

The service is fully functional and running with a normal level of traffic.

We are working on identifying the issue.
Posted 9 months ago. Sep 20, 2017 - 17:51 CEST