Datacenter Issues
Incident Report for Clerk.io
Resolved
Everything is running smoothly again.

There was a short denial of service targeting another server on the same network segment flooding the network capacity. The attack was quickly blocked and everything is up and running.
Posted May 19, 2015 - 14:35 CEST
Monitoring
The connection is back. We are monitoring the situation while looking in to the root of the problem.
Posted May 19, 2015 - 14:07 CEST
Investigating
Our London datacenter has network issues.

We are looking in to the issue and updating here ASAP.
Posted May 19, 2015 - 14:03 CEST