Slow API Response Time
Incident Report for Clerk.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 11, 2016 - 22:32 CEST
Monitoring
Everything is running smoothly again.

A broken uWSGI master process on one API server triggered a domino effect taking down the other API servers one by one.

We are in monitoring mode for the next hour and will investigate what caused the crash.
Posted almost 2 years ago. Jul 11, 2016 - 14:03 CEST
Investigating
We are experiencing a low API throughput.

All monitored metrics are normal. We are investigating the issue and will return with an update shortly.
Posted almost 2 years ago. Jul 11, 2016 - 13:55 CEST