Service Migration
Incident Report for Clerk.io
Resolved
Everything is running smoothly.
Posted Jan 04, 2016 - 01:59 CET
Monitoring
We are migrating our service to a new hosting provider due to the many issues we have had with our current provider.

We don't expect any downtime but data sync will be paused between 18:00 - 24:00 while we are transferring date to the new datacenter.
Posted Jan 03, 2016 - 17:56 CET