Short Outage
Incident Report for Clerk.io
Resolved
Everything is running smoothly and a new fixed update has been successfully released.
Posted Oct 12, 2015 - 12:40 CEST
Monitoring
We had a short outage due to a performance bug in some released code.

We immediately rolled back to the last stable version and everything is now running again.

We are running Data Sync at a lower level while monitoring the situation.
Posted Oct 12, 2015 - 11:15 CEST