Data Sync instability for some powerhosting.dk customers.
Incident Report for Clerk.io
Resolved
powerhosting.dk has informed us they they are still working on the issue on their end and expect a fix within 1-2 weeks.

They will give us a more detailed explanation tomorrow afternoon.

In the meantime we will do our best to minimize the impact this will have on our powerhosting customers.

We will mark this issue as resolved and keep the affected powerhosting.dk customers up to date via email.
Posted May 21, 2014 - 14:54 CEST
Update
We are still awaiting an update from powerhosting.dk.
Posted May 21, 2014 - 13:30 CEST
Identified
We currently have an issue with Data Synchronization for customers who use the combination of powerhosting.dk as their hosting provider and our crawler for data synchronization. This does not affect customers not using that exact combination.

Due to the growing overlap in our Danish client base powerhosting.dk recieves more and more requests from our crawler even though the requests rate it is low for any single customer. This has lead their systems to automatically limit the total traffic to our crawler across of all clients.

We are currently working with powerhosting.dk to resolve this issue. Their current estimate is that we will get a status upgrade during the day.

We will return with updates as soon as we receive any news from powerhosting.dk.
Posted May 21, 2014 - 10:20 CEST