London Datacenter Outage
Incident Report for Clerk.io
Resolved
The issue has been resolved and we are back up.

We are sincerely sorry for this incident. We strive extremely hard for no downtime at all and take such incidents as this extremely seriously!

We have decided to move all our instances from this provider over the next days to remove them entirely from our setup.
Posted Dec 30, 2015 - 03:44 CET
Monitoring
There are still issues with the London data center even though they are beginning to contain the DDoS attack.
Posted Dec 30, 2015 - 02:01 CET
Update
The issue has been identified as a DDoS attack against multiple services on our provider.
Posted Dec 30, 2015 - 00:40 CET
Identified
Our hosting provider is working on the issue.

We are waiting on them for further updates.
Posted Dec 30, 2015 - 00:24 CET
Investigating
We are currently no able to connect with our Londan data center provider.

This has impacted the whole service. We return here with a update as soon as we hear from them - at least within the next 10 mins.

ps.
Yes - It is the same provider that caused error previously and that we will completely remove from our setup first thing in 2016.
Posted Dec 30, 2015 - 00:08 CET