DOS Attack
Incident Report for Clerk.io
Resolved
The attack has been blocked.
Posted about 2 years ago. Jan 28, 2016 - 11:09 CET
Monitoring
We have blocked the attack and everything is running smoothly again.

We will keep monitoring the situation.
Posted about 2 years ago. Jan 28, 2016 - 10:46 CET
Update
We are patching a fix to block it as we speak.
Posted about 2 years ago. Jan 28, 2016 - 10:41 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Jan 28, 2016 - 10:23 CET
Investigating
We are experiencing a huge spike in traffic (30x above normal).

We a identifying the source and working on a block.
Posted about 2 years ago. Jan 28, 2016 - 10:21 CET