High traffic
Incident Report for Clerk.io
Resolved
Everything is operational again.

We hit a spike in traffic and immediately responded by upgrading our infrastructure accordingly. We will go through our infrastructure to take care of such spikes in the future.

We apologise for the inconvenience.
Posted about 2 years ago. Jun 01, 2016 - 11:45 CEST
Identified
We are experiencing some high volume traffic and are upgrading instances as we speak.

Expect to be fully operational again within 10 min.
Posted about 2 years ago. Jun 01, 2016 - 11:35 CEST