.io DNS Issues
Incident Report for Clerk.io
Resolved
The .IO ccTLD team has restored service to the .io TLD, traffic is back to normal and we have still not tracked any issues since 8:34 UTC.

Our tech team will look on how to handle top level domain issues in the future.

We apologize for the interruption and hope you have a fantastic Friday.
Posted about 1 year ago. Oct 28, 2016 - 12:30 CEST
Update
After more research we found out that the DNS issues also affected one of our internal services. This did not impact the core Clerk.io service but the error log gives us a insight in to the issue timeline.

It startet exactly at midnight UTC indication that its a .io configuration issue affected by the date change.

We have not tracked any issues since 8:34 UTC but we have not yet received any updates from the .io domain provider.

We will return with an update when we hear from the .io domain provider.
Posted about 1 year ago. Oct 28, 2016 - 11:26 CEST
Monitoring
We have been notified about a issue with the .io top level domain with domains no longer delegating out to authoritative name servers. We are working with the domain provider and we're hoping they will correct the issue soon.

This causes problems for all .io websites.

The Clerk.io service is running smoothly. We currently have 7% lower traffic compared to a average of the last 4 Fridays so the issue is only having a mild impact on end consumers.

We are monitoring the issue closely and will update when anything changes.
Posted about 1 year ago. Oct 28, 2016 - 10:49 CEST