London Connectivity Issues
Incident Report for Clerk.io
Resolved
It looks like our hosting provider is having the attack under controll.

We will keep monitoring the situation and moving our infrastructure away.
Posted Dec 31, 2015 - 16:15 CET
Update
Our hosting provider is still fighting the attack.

But we can see that more and more connections are coming through so it looks like they are getting the upper hand.

That being said the situation is still completely unacceptable.
Posted Dec 31, 2015 - 16:02 CET
Update
Our hosting provider is still fighting the attack.

We have called our entire team in an we will have moved our entire infrastructure to a new hosting provider before monday!
Posted Dec 31, 2015 - 15:15 CET
Monitoring
Our London data center provider is again experiencing a DDoS attack.

This means that responses are currently slower or timing out from time to time while they are trying to block of the attach.

Again - we are not satisfied with this provider and are moving our infrastructure away from them as we speak.
Posted Dec 31, 2015 - 14:06 CET