Full Outage
Incident Report for Clerk.io
Resolved
Everything is now running smoothly.

The issued was caused by too many simultaneous data imports by a single customer causing the servers to overload.

We have now released a patch to prevent this.

We know how important a part we are of your stores are always deeply sorry when there are technical issues.
Posted Jan 14, 2015 - 16:31 CET
Monitoring
Everything is operational again.

The issue was caused by a crashed process blocking a database table causing all other processes to wait and thus blocked the service.

We are monitoring the service for the moment to ensure that everything runs smoothly.
Posted Jan 14, 2015 - 14:54 CET
Investigating
We are experiencing a full outage but are resolving the issue right away. We will be back shortly with an update.
Posted Jan 14, 2015 - 14:43 CET