API Slowdown
Incident Report for Clerk.io
Resolved
Everything is running smoothly again.

Unfortunately one of our new customers had a script that ran wild and effectively performed a DDOS attack on our service causing the slowdown.

We are in contact with their IT department to resolve the issue.
Posted Sep 22, 2015 - 15:39 CEST
Investigating
We are currently experiencing a slow response time from our API.

We are investigating and will return with an update shortly.
Posted Sep 22, 2015 - 15:23 CEST