Networking Issues
Incident Report for Clerk.io
Resolved
We resolved the issue.

It was a queue overload letting several API servers to drop connections.

Either this was a DOS attack but it's more likely that some external developer by accident flotted our network with 1000s of requests/second. It resolved is self after a few minutes.
Posted almost 2 years ago. Jul 15, 2016 - 17:14 CEST
Monitoring
The issue has resolved itself. We are still investigating what caused the network outage.
Posted almost 2 years ago. Jul 15, 2016 - 16:29 CEST
Investigating
It seems our hosting provider is having some connectivity issues.

We experience bad networkconnections throughout our network.

We are investigating and will return shortly.
Posted almost 2 years ago. Jul 15, 2016 - 16:19 CEST