DDOS Attack
Incident Report for Clerk.io
Resolved
Attack is contained and everything is running smoothly again.

We'll keep monitoring the situation.
Posted Aug 17, 2015 - 12:29 CEST
Identified
We are experiencing a DDOS attack at the moment which may give a bit longer response times for all APIs.

We are working hard to block out the attackers as we speak.

We will periodically bring updates here.
Posted Aug 17, 2015 - 12:15 CEST