Issue with broken email recommendation emails
Incident Report for Clerk.io
Resolved
During a scheduled update last night one of our sub-services maintaining rendering of email recommendations didn't restart properly. This meant that most customers email recommendations would not work from 02:00 - 09:00 and again from 09:30 - 10:30.

This is the first time we have encountered this kind of issue so finding the source took longer for our ops team than we normally expect. We will review our monitoring and processing to avoid this kind of issues again.

Everything is fully operational again and we are monitoring the service to ensure no more problems will arise.
Posted 11 months ago. Nov 02, 2018 - 10:50 CET