API Outage
Incident Report for Clerk.io
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 09:16 CET
Update
We are back now with the new workers up and running and are monitoring the situation.
Posted Nov 12, 2021 - 09:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 09:12 CET
Identified
We have had a large amount of unexpected incoming requests for our API. We are spinning up more workers to handle the load and identifying the root cause of these requests.
Posted Nov 12, 2021 - 09:11 CET
Investigating
Our API is not responding. We are investigating the issue and will return here within minutes when we know more.
Posted Nov 12, 2021 - 09:06 CET
This incident affected: API, Data Sync, and Dashboard.