Higher API Response Time
Incident Report for Clerk.io
Resolved
As soon as the new instances were spun up everything returned to normal. We have monitored the station for the past 30 minutes where everything has performed at normal levels.
Posted Mar 30, 2020 - 13:01 CEST
Monitoring
We are currently experiencing a high load of complex queries which has increased our API response time.

We are spinning up new API instances to handle the increased load complexity and tries to redirect the complex traffic to dedicated API servers to ensure normal users have the right response time.
Posted Mar 30, 2020 - 12:29 CEST
This incident affected: API.