API Down
Incident Report for Clerk.io
Resolved
MySQL is now accepting new connections again. Everything is up and running.
Posted Mar 27, 2014 - 07:49 CET
Identified
Our MySQL server had issues with accepting new connections. We are working of fixing this now.
Posted Mar 27, 2014 - 07:47 CET
Investigating
We are currently investigating this issue.
Posted Mar 27, 2014 - 07:42 CET