API instability
Incident Report for Clerk.io
Resolved
Everything is back to normal.

Some API requests may have been slower or dropped over a 4 minute window but most traffic came through without problems.

We are monitoring the network closely to find the root of what caused this.
Posted Jan 22, 2020 - 15:00 CET
Investigating
We are experiencing some API instability and are looking in to it.
Posted Jan 22, 2020 - 14:54 CET
This incident affected: API and Dashboard.