Back to overview
Resolved
API Downtime
Aug 27, 2026 at 2:30pm UTC
Affected services
api.clerk.io
Search
Recommendations
Chat
my.clerk.io
Resolved
Aug 27, 2026 at 2:30pm UTC
The issue has been resolved, and the API is fully operational again.
From 16:11 to 16:22 CEST, v2/search, v2/recommendations, and the dashboard were unavailable due to a database disruption.
We are currently reviewing the incident and implementing measures to prevent such incidents from happening in the future.
We apologize for the inconvenience.
Affected services