Back to overview
Degraded
API Downtime
Jan 14 at 11:48 CET
Affected services
api.clerk.io
Search
Recommendations
Chat
Email
my.clerk.io
Resolved
Jan 14 at 11:52 CET
The issue has been resolved, and the API is fully operational again.
We are currently reviewing the incident and implementing measures to prevent such incidents from happening in the future.
Affected services
Created
Jan 14 at 11:48 CET
We are currently experiencing an API outage caused by issues with one of our databases.
The root cause has been identified, and our team is actively working on resolving the problem.
We will provide updates as progress is made.
Affected services