Search and Recommendations issues.
Resolved
Jun 17 at 11:22 CEST
The issue was fully resolved.
Affected services
Search
Recommendations
Created
Jun 17 at 11:02 CEST
A release of Clerk.js at 10:43 AM CET introduced an error that mistakenly converted limit values from integers to strings. This caused issues for some customers where search and recommendation features were impacted, depending on the integration method used.
We were alerted to the issue at 11:02 AM CET and had it fully resolved by 11:22 AM CET.
Timeline:
• 10:43 AM CET: Faulty release deployed
• 11:02 AM CET: Issue identified and investigation started
• 11:22 AM CET: Issue fully resolved
We continuously analyze incidents like this to understand the root cause and improve our systems to prevent similar issues in the future.
We are sorry for the inconvenience
Affected services
Search
Recommendations