Back to overview
Degraded
Slowdown
Jul 08 at 09:05 CEST
Affected services
api.clerk.io
Resolved
Jul 08 at 09:30 CEST
The issue is resolved and we keep investigating further.
Affected services
api.clerk.io
Created
Jul 08 at 09:05 CEST
We have experienced a slowdown in our API performance. It's solved, and we are actively working to investigate what caused the issue. We appreciate your patience.
Affected services
api.clerk.io