Back to overview
Downtime

Search and Recommendations issues.

Aug 28 at 09:56 CEST
Affected services
api.clerk.io
Search
Recommendations
Chat

Resolved
Aug 28 at 10:01 CEST

We did a rollback and will investigate further.

Created
Aug 28 at 09:56 CEST

Some internal updates led to downtime for our Search, Recommendations, and Chat.