Back to overview
Downtime

My.clerk.io and Support are unavailable.

Oct 20 at 09:58 CEST
Affected services
my.clerk.io

Updated
Oct 20 at 13:16 CEST

Our upstream providers are reporting recovery as well, we are still seeing elevated error-rates from them and are monitoring their recovery.

Our main API which is what serves your search and recommendations use only internal data and has been unaffected by the AWS outage.

Updated
Oct 20 at 12:08 CEST

The outage has been confirmed to be rooted in an issue at AWS (the worlds largest cloud operator) and affected several of our partners and internal tooling providers.

AWS is seeing signs of recovery, but is not yet back to normal operations.
We continue to monitor the situation.

Our main API which is what serves your search and recommendations use only internal data and has been unaffected by the AWS outage.

Created
Oct 20 at 09:58 CEST

My.clerk.io and support are unavailable
The production API is currently not affected - you will still see search and recommendation results on your store.
Several of our service providers are currently experiencing issues, leading to timeouts and errors that prevent us from loading your account information into my.clerk.io or accessing our support tools.
As this appears to be a wider internet issue, there is not much you or we can actively do at this time. We are monitoring the situation closely and will provide updates here as soon as we have more information.